Profilbild anlegen

New post
Avatar
Helmut Spielauer
Status: None
votes: 1
Share:

Ich schaffe es nicht, ein Profilbild anzulegen. Habe bereits ca. 10 verschiedene .jpg Dateien (zw. 200 K und 3 MB) , das Profilbild erscheint einfach nicht.

MfG Helmut

33 comments

  • Avatar
    NeuroNation Support
    votes: 0

    Hallo Helmut,

    hast Du nach dem Hochladen des Bildes von Deinem PC abschließend ganz unten auf "Speichern" geklickt und trotzdem funktionierte es nicht?

    Liebe Grüße Katja von NN

  • Avatar
    Helmut Spielauer
    votes: 0

    Hallo Katja !
    Ja, habe ich auch probiert.
    Heute habe ich gemacht :
    1) Entfernen (obwohl kein Dateiname erscheint) , darauf erscheint der Button "Durchsuchen" und der Text "keine Datei ausgewählt".
    2) Nach anklicken von "Durchsuchen" wähle ich die Datei "ELT.jpg" aus.
    Dieser Dateinamen wird angezeigt (aber ohne der üblichen Art : "C:\ELT.jpg" ; d.h. die Verzeichnisstruktur wird nicht angezeigt")
    3) Drücken von "Speichern" (oder auch "Vorschau" , geht auch nicht). Dann wird das Profile mit der Meldung "Profile wurde aktualisiert" angezeigt , aber ein leeres Bild und auch kein Namen des Bildes.
    Es scheint, als ob er die Datei auf meinem PC nicht findet ....

    MfG Helmut

  • Avatar
    NeuroNation Support
    votes: 0

    Hallo Helmut,

    dann versuche mal bitte Folgendes:

    1. Gehe ins Profil, klicke noch einmal auf "Entfernen" (egal, was drinen ist oder auch nicht - Vorschau nicht anklicken)
    2. Abspeichern
    3. Schauen, ob das Profil leer bleibt
    4. Nochmal auf Profil bearbeiten
    5. Bild hochladen
    6. Abspeichern
    7. Profil anklicken

    Der Dateipfad wird nicht angezeigt, nur der Name der Datei und das Datei-Format.

    Möglicherweise liegt es auch daran, dass das Bild zu breit ist. Dann könntest Du es auf Paint so bearbeiten, dass es schmaler wird und noch einmal probieren.
    Wichtig, nach dem Entfernen immer abspeichern.

    Ansonsten melde Dich bitte noch einmal.

    Liebe Grüße Katja von NN

  • Avatar
    Helmut Spielauer
    votes: 0

    Hallo Katja / Anja

    Funktioniert trotzdem nicht .
    Nach Entfernen und Abspeichern ercheint ein großes H als Profilbild.
    Wenn ich dann versuche das Bild (Format jpg , 240 KB groß , 900*600 Pixel , 96 dpi , Bittiefe=24) bleibt das Profilbild wieder leer.
    Gibt es andere Parameter , die das Bild haben muß ??????
    MfG Helmut

  • Avatar
    NeuroNation Support
    votes: 0

    Hallo Helmut,

    mh, sehr schleierhaft.

    Versuche mal, Dich aus- und wieder einzuloggen, was dann passiert.

    Hattest Du das Bild schon bearbeitet auf 600*600 zum Beispiel?

    Wenn es dann immer noch nicht klappt, muss ich mich erkundigen, woran es noch liegen könnte.

    Melde Dich bitte noch einmal.

    Liebe Grüße Katja von NN

  • Avatar
    Helmut Spielauer
    votes: 0

    Hallo Katja / Anja
    Das Profilbild mit dem "H" erscheint automatisch , das ist nicht von mir.
    Das "H" dürfte von meiner Mailadresse stammen (h.spielauer@kabsi.at).
    Löschen kann ich das nicht , da beim "Profil bearbeiten" nicht der
    Button "Entfernen" , sondern der Button "Durchsuchen" erscheint.
    Einloggen / Ausloggen nutzt auch nichts. Den Test mit 600 * 600 werd ich noch machen.

  • Avatar
    Sophie W.
    votes: 0

    Ich kann bestätigen, dass es nicht funktioniert. Es sei denn, man gibt dem Bild einen Namen wie Foto, Bild oder Profil. Dann erscheint bei mir ein Bild. Allerdings nicht das, das ich hochgeladen habe und auch keins, was ich gemacht habe.

  • Avatar
    NeuroNation Support
    votes: 0

    Hallo Sophie W.

    ich habe vorhin zweimal gelöscht und neu Hochgeladen und hatte keine Probleme.
    Willst Du damit sagen, dass das Blumenbild nicht Deines ist?

    Liebe Grüße Katja von NN

  • Avatar
    NeuroNation Support
    votes: 0

    Hallo Helmut,

    das "H" ist der Anfangsbuchstabe Deines Accountnames, mit der E-Mail-Adresse hat das nichts zu tun.
    Zu Deinem Schutz, werde ich diese wieder löschen.
    Ist es möglich, dass Du noch in der App eingeloggt bist? Dann logge Dich dort aus und versuche es noch einmal und benenne vorher die Datei um, so wie Sophie W. das beschrieben hat.

    Liebe Grüße Katja von NN

  • Avatar
    Helmut Spielauer
    votes: 0

    Hallo Katja , hallo Sophie

    Ich kann hiemit die Aussage von Sophie voll bestätigen. Das Laden eines Bildes mit dem Namen "Bild.pgj" bringt irgend einen Männerkopf mit 1000 Rädchen, das Laden eines Bildes mit dem Namen "Profil.pgj" bringt das Bild einer unbekannten Frau , alles Bilder die mit dem tatsächlich geladenem Bild nichts zu tun haben .... aber alleine die Tatsache des Probierens mit diesen Namen hat bei mir volle Hochachtung ausgelöst.
    Vielleicht lädt ein spezieller Name dann das tatsächliche Bild ????

    In diesem Sinn recht herzliche Grüße
    Helmut

  • Avatar
    Helmut Spielauer
    votes: 0

    Hallo Katja / Anja / Sophie !

    Jetzt habe ich folgendes geschafft :
    Ich bin unter "forum" / "Community " geswitched , und da ist rechts oben neben "Deutsch" / "Anfrage einreichen" / ein Button mit meinem Namen.
    Wenn ich diesen anklicke , geht eine Box auf ("Meine Aktivitäten" / "MeinProfil" / "Abmelden". Wenn ich da "mein Profil" anwähle , geht ein kleines Fenster mit 4 Informationen auf : "Mein Name" / "Avatar" / "Telefon" / E-Mail". Neben dem geheimnissvollen Feld "Avatar" konnte ich mein Bild herunterladen. Es erscheint auch dort , aber nur dort . Links neben dieser Meldung erscheint auch dieses Foto ..... sonst habe ich es noch nicht gefunden .... vielleicht hilft Euch dies weiter.

  • Avatar
    Sophie W.
    votes: 0

    Die Krokusse, die hier im Forum erscheinen, sind von mir. Das war mein Profilbild bevor ich angefangen habe zu experimentieren. Leider kann man hier kein Bild einfügen. Ich habe hier ein sehr interessantes mit drei verschiedenen Profilbildern und dem Bild, das ich unter drei verschiedenen Namen hochgeladen habe. Zwischendurch habe ich auch mal den Browsercache geleert. Das hat auch nichts gebracht. Kann ich Dir die Versuchsreihe per Mail zukommen lassen?

  • Avatar
    NeuroNation Support
    votes: 0

    Hallo Helmut,

    das Bild, dass Du hier hochgeladen hast, wird nie automatisch auf der NN-Seite angezeigt, weil das Forum über eine andere Plattform als NN läuft. Das hat somit nichts miteinander zu tun.

    Wenn Du die Datei in Bild oder Profil umbenennst, könnte es vielleicht daran liegen.

    Möglicherweise wurde dieser Datei-Name schon von einem anderen Mitglied benutzt.

    Ich habe es jetzt mit einen unbedeutendem Bild probiert, welches ich in Profil umgenannt habe. Prompt wurde mir eine "fremde Schönheit" angezeigt.

    Versuche das bitte nochmal, in dem Du das Bild so indivuduell wie möglich benennst. Verwende auch keine Abkürzung wie NN.

    Ich gespannt, was dann passiert.

    Liebe Grüße Katja von NN

  • Avatar
    NeuroNation Support
    votes: 0

    Hallo Sophie,

    ja schicke mir bitte den Verlauf - katja@neuronation.de und versuche Du auch mal Dein Bild umzubennen, wie ich es Helmut empfohlen habe.

    Liebe Grüße Katja von NN

  • Avatar
    Baumlandschaft
    votes: 0

    Hallo Katja von NN,

    auch ich kann die genannten Probleme beim Hochladen von Profilbildern bestätigen. An manchen Tagen funktioniert es einwandfrei und dann wieder überhaupt nicht.

    Im Quelltext in Zeile 100 ist die Bilddatei 'ant.jpg' von Helmut im Pfad 'neuronation.com' abgespeichert. Profilbilder, die angezeigt werden, liegen aber im Pfad 'amazonaws.com'.

    Bei einem geläufigen Dateinamen, wie z. B. 'image.jpg', kann nach dem Abspeichern ein fremdes Bild erscheinen. Auch kann ich mich an eine merkwürdige Meldung im Balken erinnern mit einem Wortlaut wie 'Die Änderung konnte nicht gespeichert werden, weil ein anderes Mitglied Zugriff auf diese Seite hat'.

    Anscheinend sind nicht alle Mitglieder zur gleichen Zeit davon betroffen.

    Viele Grüße,
    Baumlandschaft

  • Avatar
    Sophie W.
    votes: 0

    Hallo Katja,

    das Ergebnis des Versuchs mit dem ungewöhnlichen Namen habe ich Dir gemailt. Inzwischen habe ich wieder ein schönes Blumenbild, das aber leider auch nicht von mir ist. Dummerweise fällt mir einfach nicht mehr ein, wie ich mein ursprüngliches Profilbild genannt hatte. Sonst käme ich da ja wieder dran.

    Liebe Grüße
    Sophie

  • Avatar
    NeuroNation Support
    votes: 0

    Hallo Sophie,

    danke noch einmal für die Mail. Auch ganz nett das Bild.

    Habe ich das richtig verstanden, Du hast das Bild mit den Krokussen umbenannt oder findest Du es nicht mehr in Deinen Bibliotheken?

    Liebe Grüße Katja von NN

  • Avatar
    NeuroNation Support
    votes: 0

    Hallo Sophie W.

    verstehe ich das richtig, Du findest das Bild in Deinen Bibliotheken nicht wieder, weil Du es umbenannt hast und Dich?

    Liebe Grüße Katja von NN

  • Avatar
    NeuroNation Support
    votes: 0

    Hallo Baumlandschaft,

    danke für die Hinweise. Ich hoffe, das Problem lässt sich damit schneller einkreisen.

    Liebe Grüße Katja von NN

  • Avatar
    Sophie W.
    votes: 0

    Hallo Katja,

    das Originalfoto finde ich problemlos. Für das Profil hatte ich's bearbeitet und unter einem anderen Namen gespeichert. Dieses geänderte Bild ist inzwischen gelöscht und ich weiß nicht mehr wie ich's genannt hatte.

    Wenn das Problem - wie Baumlandschaft schreibt - nur zeitweise auftritt, schaffe ich's ja vielleicht in den nächsten Tagen wieder ein eigenes Bild ins Profil zu bekommen.

    Liebe Grüße
    Sophie

  • Avatar
    NeuroNation Support
    votes: 0

    Hallo Sophie,

    da bin ich gespannt :-)

    Liebe Grüße Katja

  • Avatar
    Helmut Spielauer
    votes: 0

    Hallo liebes NN - Team !

    Trotz vieler Versuche funktioniert das Hochladen eines Bildes nicht. (ca 1 Woche). Letzter Status ist :
    a) Wenn ich im Profil bearbeiten das (nicht vorhandene) Bild lösche und dann mit keinem Bild auf "Speichern" drücke, dann erscheint das H auf dunkelgrünem Hintergrund als Bild. Wenn ich das Profilbild im Profil mit der rechten Maustaste anklicke , dann wird der Seitenquelltext angezeigt.
    b) Wenn ich das Bild "somewhat.jpg" hochlade , bleibt das Bild im Profil leer; wenn ich nun dieses mit der rechten Maustaste anklicke kommt die Meldung NOT FOUND

    /sites/default/files/imagecache/user_image_large/user/somewhat.jpg
    ... vielleicht jönnt ihr damit etwas anfangen.

    MfG Helmut

  • Avatar
    NeuroNation Support
    votes: 0

    Hallo Helmut,

    lieben Dank für die ausführliche Beschreibung. Ich habe das gesamte Thema ans Team weitergeleitet und hoffe, das sich schnellstmöglich eine Lösung abzeichnet.

    Liebe Grüße Katja von NN

  • Avatar
    Helmut Spielauer
    votes: 0

    Hallo leibes NN - Team !
    Heute hat es geklappt mit dem Profilbild !!!!
    Danke für Euer langes Bemühen und für die Ausdauer ob diesem Problem !

    MfG Helmut

  • Avatar
    Sophie W.
    votes: 0

    Ich habe jetzt auch wieder ein von mir erstelltes Profilbild. Dafür waren etliche Versuche nötig.

    Liebe Grüße
    Sophie

  • Avatar
    Andymann
    votes: 0

    Das Hochladen von Profilbilder scheint nach wie vor Glückssache zu sein. Nach dem Hochladen erscheint zwar die Meldung "Profil wurde aktualisiert", aber statt dem Bild wird nur eine weiße Fläche dargestellt.

  • Avatar
    NeuroNation Support
    votes: 0

    Hallo Andyman,

    betrifft das eventuell zu große Bilder oder kannst Du keines hochladen?

    Liebe Grüße Katja von NN

  • Avatar
    Baumlandschaft
    votes: 0

    Hallo Katja von NN,

    das Problem liegt nach wie vor im Quelltext. In der Zeile 104 steht bei Andymann:
    <img src="http://www.neuronation.com/sites/default/files/imagecache/user_image_large/user/andyma123.jpg" class="tooltip_top imagecache imagecache-user_image_large picture" alt="Andymann" title="Andymann" />

    Damit das Profilbild angezeigt wird, müsste folgender Verweis stehen:
    <img src="http://nnuser.s3.amazonaws.com/user/andyma123.jpg" class="tooltip_top imagecache imagecache-user_image_large picture" alt="Andymann" title="Andymann" />

    Der Fehler liegt hier wohl eher an der Schnittstelle 'Neuronation.com' und 'Amazonaws.com'.

    Viele Grüße,
    Baumlandschaft

  • Avatar
    Andymann
    votes: 0

    Hallo Baumlandschaft,
    Danke für deine fachliche Erklärung, die aber leider von NN noch nicht kommentiert wurde.

  • Avatar
    Andymann
    votes: 0

    Das Problem steht nach wie vor.
    Der NN-Support sollte dies prüfen und beheben.

Please sign in to leave a comment.